Service Status Page

Delays with Order Delivery Statuses & Ratings

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 09:08 PDT

Investigating

We are investigating an issue causing delays in updating delivered orders to "Delivered" status. This is temporarily affecting ratings and order completions. Official carrier tracking remains accurate, and our team is actively working on a fix.
Posted Jul 29, 2026 - 10:22 PDT
This incident affected: Shipping and Rating.