Service Status Page
Shipping service updates
Incident Report for Mercari Status Page
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 10:54 PDT
Monitoring
Due to Hurricane Ida in the East Coast and wildfires on the West Coast, you may experience shipping delays with USPS, UPS, and FedEx. For live updates, please visit the links below for each carrier.

USPS: https://about.usps.com/newsroom/service-alerts/residential/welcome.htm
UPS: https://www.ups.com/us/en/service-alerts.page
FedEx: https://www.fedex.com/en-us/service-alerts.html#weather
Posted Aug 10, 2021 - 08:14 PDT
This incident affects: Shipping.