Service Status Page
Mercari website and mobile apps unavailable
Incident Report for Mercari Status Page
Resolved
All functionality has been restored to Mercari.com as well as to the Mercari iOS and Android apps. If you need further assistance, please see https://www.mercari.com/us/help_center/
Posted Feb 07, 2023 - 14:53 PST
Update
Most functionality has been restored to Mercari.com as well as to the Mercari iOS and Android apps. We’re working hard on resolving any remaining issues. Full functionality is expected to be restored soon. We apologize for any inconvenience this may have caused.
Posted Feb 07, 2023 - 11:05 PST
Update
Purchase and listing are available now, and our teams continue to work on restoring all functionality on Mercari.com and the Mercari iOS and Android apps.
Posted Feb 07, 2023 - 04:52 PST
Update
Our teams continue to work on restoring complete service as quickly as possible.

The Mercari.com website and some features in the Mercari iOS and Android apps are visible now, but features including listing new items or purchasing items are still unavailable.
Posted Feb 07, 2023 - 01:47 PST
Identified
The issue has been identified, and our teams continue to work on restoring service as quickly as possible.
Posted Feb 07, 2023 - 01:10 PST
Investigating
Mercari.com and access via mobile apps are currently unavailable. Our teams are investigating and working to restore service as quickly as possible.
Posted Feb 06, 2023 - 23:32 PST
This incident affected: Mobile Apps, Web site, Listing, Purchasing, Shipping, Rating, Payouts, and Verification.