Service Status Page
All Systems Operational
Mobile Apps Operational
Web site Operational
Listing Operational
Purchasing Operational
Shipping Operational
Rating Operational
Payouts ? Operational
Verification Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024
Resolved - This problem has been resolved.
Mar 19, 01:19 PDT
Monitoring - A fix has been implemented and we are monitoring to ensure it is working properly. We sent an email notice to sellers who were impacted.
Mar 18, 19:08 PDT
Investigating - We are currently investigating problems with the vacation mode feature, where items may not be automatically deactivated or re-activated.

As a workaround, you may use the bulk edit tool in "My Listings" to deactivate or active listings as needed.

Mar 15, 15:52 PDT
Mar 18, 2024
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - Functionality on App / Web was restored as of March 14, 3am PDT. We are still investigating problems with the vacation mode feature.
Mar 15, 15:46 PDT
Monitoring - The shopping cart and hashtag features have recovered.

We have identified a problem with the "vacation mode" feature for sellers, and are continuing to investigate.

Mar 14, 03:19 PDT
Identified - Customers may see errors when attempting some actions, including opening their shopping cart, creating bundles, or viewing hashtags. We are actively working with our cloud provider to resolve the root cause.
Mar 14, 00:40 PDT