Service Status Page

Issues affecting some users during Zip checkout

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 16:43 PDT

Investigating

We’re aware that some users are encountering errors when using Zip payment.
Our team is currently investigating the issue.
Posted Oct 29, 2025 - 13:41 PDT
This incident affected: Purchasing.