Service Status Page

Some users not receiving emails and SMS messages from Mercari

Incident Report for Mercari Status Page

Identified

The issue has been identified.
Posted Nov 10, 2025 - 13:21 PST

Investigating

We’re aware that some users are not receiving emails or SMS messages from Mercari.
Our team is currently investigating the issue.
Posted Nov 03, 2025 - 13:59 PST
This incident affects: Mobile Apps and Web site.