Service Status Page

We're experiencing some errors on our site.

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 19:08 PDT

Investigating

We are currently experiencing some issues so your experience may be affected.
We are working hard to solve them.

Thanks for your patience!
Posted Jun 12, 2025 - 11:40 PDT
This incident affected: Mobile Apps, Web site, Listing, Purchasing, Shipping, Rating, Payouts, and Verification.