Service Status Page

Issues with auto-rating

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 12:27 PST

Investigating

We're currently investigating reported issues with auto-ratings.
Thank you for your patience!
Posted Jan 17, 2026 - 11:39 PST
This incident affected: Rating.