Service Status Page
Issues with vacation mode for sellers
Incident Report for Mercari Status Page
Resolved
This problem has been resolved.
Posted Mar 19, 2024 - 01:19 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure it is working properly. We sent an email notice to sellers who were impacted.
Posted Mar 18, 2024 - 19:08 PDT
Investigating
We are currently investigating problems with the vacation mode feature, where items may not be automatically deactivated or re-activated.

As a workaround, you may use the bulk edit tool in "My Listings" to deactivate or active listings as needed.
Posted Mar 15, 2024 - 15:52 PDT
This incident affected: Listing.