Service Status Page
Degraded functionality on App / Web
Incident Report for Mercari Status Page
Resolved
Functionality on App / Web was restored as of March 14, 3am PDT. We are still investigating problems with the vacation mode feature.
Posted Mar 15, 2024 - 15:46 PDT
Monitoring
The shopping cart and hashtag features have recovered.

We have identified a problem with the "vacation mode" feature for sellers, and are continuing to investigate.
Posted Mar 14, 2024 - 03:19 PDT
Identified
Customers may see errors when attempting some actions, including opening their shopping cart, creating bundles, or viewing hashtags. We are actively working with our cloud provider to resolve the root cause.
Posted Mar 14, 2024 - 00:40 PDT
This incident affected: Listing.