Service Status Page
Issues regarding Mercari app and mercari.com
Incident Report for Mercari Status Page
Resolved
Our cloud service provider confirmed the networking issue has been fully resolved, and Mercari's app and website have been stable since approximately 6:20pm PST.
Posted Jan 08, 2022 - 18:47 PST
Monitoring
Our cloud service provider's network has recovered, and the Mercari app and website are back online.

We'll continue monitoring the situation to ensure the problem is fully mitigated.
Posted Jan 08, 2022 - 18:24 PST
Identified
Mercari is currently unavailable due to a networking issue with our cloud service provider. We are working to restore service as soon as possible.
Posted Jan 08, 2022 - 17:09 PST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2022 - 15:47 PST
This incident affected: Mobile Apps, Web site, Listing, Purchasing, Shipping, Rating, Payouts, and Verification.