Service Status Page
Issues with auto-rating identified
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 09:59 PDT
Identified
We've identified the cause of ongoing issues with auto-rating.
A fix is currently in progress.
Posted Apr 29, 2021 - 10:22 PDT
This incident affected: Rating.