Service Status Page

Issue with Instant Pay

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Jan 20, 2023 - 20:14 PST

Investigating

We're currently working with our payment partner to investigate an issue with Instant Pay.
In the meanwhile you can still use Direct Deposit option for payouts.
Posted Jan 20, 2023 - 11:55 PST
This incident affected: Mobile Apps, Web site, and Payouts.