Service Status Page
Issues with Instant Pay
Incident Report for Mercari Status Page
Resolved
This incident has been resolved as of 2021-04-26 14:04:57 GMT
Posted Apr 26, 2021 - 07:30 PDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2021 - 07:29 PDT
Investigating
We're currently working with our payment partner to investigate an issue with Instant Pay, beginning around 2021-04-26 1:20am PDT.

You may request a direct deposit in the meantime.
Posted Apr 26, 2021 - 04:37 PDT
This incident affected: Payouts.