Service Status Page
Issues with Instant Pay
Incident Report for Mercari Status Page
Resolved
This incidence has been resolved
Posted Apr 26, 2021 - 14:23 PDT
Monitoring
A fix has been implemented and most Instant Payouts are working as expected.
Posted Apr 26, 2021 - 13:12 PDT
Investigating
We're currently working with our payment partner to investigate an issue with Instant Pay, beginning around 2021-04-26 1:20am PDT.

You may request a direct deposit in the meantime.
Posted Apr 26, 2021 - 10:59 PDT
This incident affected: Payouts.