Service Status Page
Delay in Instant Payouts
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 13:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 13:35 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 12:29 PDT
Investigating
We are currently investigating potential delays in Instant Payouts, beginning around 2022-9-20 9:30 AM PDT.
Posted Sep 20, 2022 - 12:28 PDT
This incident affected: Mobile Apps, Web site, and Payouts.