Service Status Page
Wildfires on the West Coast
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 07:21 PDT
Monitoring
Due to wildfires on the West Coast, you may experience shipping delays with USPS, UPS, and FedEx. For live updates, please visit the links below for each carrier.

USPS: https://about.usps.com/newsroom/service-alerts/residential/welcome.htm
UPS: https://www.ups.com/us/en/service-alerts.page
FedEx: https://www.fedex.com/en-us/service-alerts.html#weather
Posted Sep 29, 2021 - 02:43 PDT
This incident affected: Shipping.