Service Status Page
"Sign in with Google" problems on Android
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:43 PDT
Investigating
Some users trying to login via "Sign in with Google" on the Mercari Android app may be unable to login. Our team is investigating the problem and working on a fix. In the meantime, login via "Sign in with Google" is available via the Mercari iOS app.
Posted Sep 05, 2022 - 06:05 PDT
This incident affected: Mobile Apps.