Service Status Page

Some users may be experiencing slower performance on Mercari

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 22:24 PDT

Update

We are aware that parts of the Mercari platform may be responding more slowly than usual, and our team is currently investigating the issue. We will continue our investigation and appreciate your patience while we work to resolve this.
Posted Sep 11, 2025 - 21:49 PDT

Investigating

We are currently investigating reports of increased latency affecting various parts of the Mercari platform
Posted Sep 11, 2025 - 18:33 PDT
This incident affected: Mobile Apps and Web site.