Service Status Page

Service Outage Across the Mercari Platform

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:30 PST

Monitoring

CDN-related issues have been resolved and the Mercari platform is now operational.
Our engineering team will continue to monitor system performance to ensure full stability.
Posted Dec 05, 2025 - 01:20 PST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 01:14 PST

Investigating

We are currently investigating a service-wide outage affecting the Mercari platform. Our engineering team is urgently working to identify the root cause and restore full functionality as quickly as possible.

We sincerely apologize for the disruption and appreciate your patience as we work to resolve this issue.
Posted Dec 05, 2025 - 01:11 PST
This incident affected: Mobile Apps, Web site, Listing, Purchasing, Shipping, Rating, Payouts, Verification, and Customer Service.