Service Status Page

Issues with shipment tracking identified

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 09:47 PDT

Monitoring

The ongoing issues with tracking have been identified and we are currently working towards a solution, and tracking updates will be backfilled once 100% resolved.

We appreciate your patience.
Posted Mar 26, 2025 - 14:39 PDT
This incident affected: Shipping.