Service Status Page

Instant Payouts Temporarily Unavailable

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted May 22, 2025 - 08:33 PDT

Identified

Our payment partner has identified the issue and applied a fix. We’re now running internal tests to confirm Instant Payouts are working before reopening the feature to our customers.
Posted May 21, 2025 - 12:45 PDT

Investigating

Instant Payouts are currently paused due to an unexpected issue. Our team is investigating the cause.
Posted May 21, 2025 - 11:12 PDT
This incident affected: Payouts.