Service Status Page
Website issues
Incident Report for Mercari Status Page
Resolved
The issue is now resolved.
Posted Jun 08, 2021 - 03:47 PDT
Investigating
Due to an issue with our content delivery network, Mercari.com and images within the app are slow or failing to load. Our CDN partner is investigating the issue and we will update here when the issue is resolved.
Posted Jun 08, 2021 - 03:29 PDT
This incident affected: Mobile Apps and Web site.