Service Status Page

Login and Signup via "Continue with Facebook" unavailable

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 21:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 21:17 PDT

Investigating

Users are unable to log in to or sign up for Mercari via Facebook. After clicking “Continue with Facebook” on the login or sign-up screen on Mercari.com or in the Mercari app for iOS and Android, users may encounter an error.
Posted Aug 21, 2025 - 18:31 PDT
This incident affected: Mobile Apps and Web site.