Service Status Page
Freezes in Mercari app
Incident Report for Mercari Status Page
Resolved
A fix has been rolled out to all app users. Please update the app to the latest version.
Posted Nov 10, 2022 - 14:21 PST
Identified
The team has identified the issue and it's working on the fix - We aim to start rolling it out to users shortly.
Posted Nov 08, 2022 - 17:18 PST
Investigating
We are aware of issues that are causing freezes in the Mercari app for some users. The team is actively investigating and working to fix the problem.
Posted Nov 07, 2022 - 19:09 PST
This incident affected: Mobile Apps.