Service Status Page
Shipping and Local Delivery service disruption due to severe winter weather across the U.S. Please expect delays.
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 21:30 PST
Monitoring
Delays and disruptions can be expected for inbound and outbound shipments across portions of impacted area due to severe winter weather. We appreciate your patience when receiving, shipping, or rating your orders.

Please see latest status below:
USPS: https://about.usps.com/newsroom/service-alerts/residential/welcome.htm
FedEx: https://www.fedex.com/en-us/service-alerts.html
UPS: https://www.ups.com/us/en/service-alerts.page
Posted Dec 23, 2022 - 09:05 PST
This incident affected: Shipping.