Service Status Page
Problems generating QR Code for UPS shipping labels
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 03:25 PDT
Monitoring
The issue has been resolved by UPS, and we are working to re-generate QR codes for existing shipping labels created after the outage began around 9:47 PM PDT.
Posted Jul 19, 2024 - 03:03 PDT
Investigating
Sellers may see errors when viewing the QR code used to print UPS shipping labels at The UPS Store. As a workaround, you may print the regular shipping label from your own printer.

We'll share an update as soon as the problem is resolved.
Posted Jul 18, 2024 - 23:39 PDT
This incident affected: Shipping.