Service Status Page

Delays in Customer Support Response Due to High Volume

Incident Report for Mercari Status Page

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2025 - 14:33 PDT

Monitoring

We are currently experiencing higher than usual volumes, and as a result, our response times are longer than we would like. Please expect a reply within the next 48 hours.

We appreciate your patience.
Our team is working diligently to respond to all inquiries as quickly as possible.
Posted Mar 04, 2025 - 18:03 PST
This incident affects: Customer Service.