Service Status Page
Issues with Instant Pay
Incident Report for Mercari Status Page
Resolved
Issues with Instant Pay have been resolved. We will continue to monitor performance.
Posted Apr 03, 2021 - 18:50 PDT
Identified
We have identified a problem with Instant Pay requests affecting some Chase Bank Mastercard debit cards.

We are working with our payment processing partner to resolve the problem.

In the meantime, if you have a problem requesting a payout using Instant Pay, you may try another debit card, or request a payout using Direct Deposit.
Posted Apr 03, 2021 - 17:52 PDT
Investigating
We're currently investigating elevated refusal rates with Instant Pay.
Posted Apr 03, 2021 - 07:26 PDT
This incident affected: Payouts.