Service Status Page
PayPal Express and Apple Pay Checkout Errors
Incident Report for Mercari Status Page
Resolved
Issues with PayPal Express and Apple Pay Checkout have been resolved.
We will continue to monitor performance.
Posted May 10, 2024 - 16:38 PDT
Identified
We've been experiencing issues with PayPal and Apple Pay Express Checkout as of 9:00am PST
The issue has been identified, and the team is working on a fix.
Posted May 10, 2024 - 10:30 PDT
This incident affected: Purchasing.