Service Status Page
Zip Checkout issue on Android
Incident Report for Mercari Status Page
Resolved
[Correction] This incident has been resolved.
Posted Apr 29, 2022 - 09:20 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2022 - 09:18 PDT
Investigating
We are currently investigating an issue with Zip checkout which is impacting app users on Android phones only.

You may use other payment methods to purchase.
Posted Apr 28, 2022 - 17:41 PDT
This incident affected: Mobile Apps and Purchasing.