Service Status Page
New saved search counts are not displaying correctly
Incident Report for Mercari Status Page
Resolved
The issue has been resolved
Posted Apr 24, 2024 - 13:34 PDT
Investigating
We are currently investigating problems with the saved search feature, where the number of new items for saved searches may not appear correctly.
Posted Apr 24, 2024 - 13:11 PDT
This incident affected: Mobile Apps and Web site.