Service Status Page
Login via "email address" unavailable
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 12:35 PDT
Investigating
Users are unable to log in to Mercari via email on Mercari app for iOS and Android. Users may see an error after clicking "log in" on the login screen. Please log in through the Mercari website
Posted Oct 25, 2024 - 12:25 PDT
This incident affected: Mobile Apps.