Service Status Page
Error messages in Mercari App
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 01:49 PDT
Monitoring
The issue was identified and a fix has been implemented. We'll continue to monitor the situation to ensure this won't happen again.
Posted Jul 27, 2022 - 01:21 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2022 - 01:16 PDT
Update
We are aware of issues which are causing the "Oops! Something went wrong" error to be shown on some pages in the Mercari app, including Saved Searches and Government ID verification features. The team is actively investigating and working to fix the problem.
Posted Jul 27, 2022 - 01:16 PDT
Investigating
We are aware of issues which are causing the "Oops! Something went wrong" error to be shown on the Saved searches tab of the Likes Page on the Mercari iOS and Android app. The team is actively investigating and working to fix the problem.
Posted Jul 27, 2022 - 01:06 PDT
This incident affected: Mobile Apps and Verification.