Service Status Page
Some buttons not working in the Mercari app when "reduce motion" enabled
Incident Report for Mercari Status Page
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 13:44 PDT
Identified
We've identified a problem with the Mercari app on both iOS and Android, and have a fix rolling out soon.

If the "reduce motion" or "remove animations" accessibility option is enabled on your phone, you may not be able to interact with some buttons, including the "Promote" option for a listing and the "Balance to use" option when requesting a balance withdrawal. This issue began in the Mercari app version 8.18.1, and is fixed in the upcoming version 8.19.1.

As a workaround in the meantime, please disable "reduce motion" and close, then re-open the Mercari app. Note: some phones may automatically enable the "reduce motion" option when low on battery.
Posted Aug 07, 2024 - 02:36 PDT
This incident affected: Mobile Apps.