Service Status Page

Issues loading Profile page

Incident Report for Mercari Status Page

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 20:55 PDT

Monitoring

This issue has been identified and already fixed.
We apologize for the inconvenience!
Posted Sep 25, 2023 - 20:14 PDT
This incident affected: Mobile Apps.